How do I resize the UI in Figjam?

How do I resize the UI in Figjam? The Toolbar, scale, comment icons, etc are all huge. It worked previously. But now the toolbar takes over 1/3 of the screen. I can turn it off completely, but that’s not helpful.

You might have accidentally changed the zoom level of your browser. Open the settings and reset the zoom.

If you are using the desktop app, you have the settings up here:


That’s exactly what I did (wasn’t desktop app, but was able to resize browser.) User Error! :slight_smile:

Happy to help! You can click the checkbox under my previous comment to mark the issue as solved.