Figma Support Forum

Adobe fonts not showing

Hi there,

I have some Adobe fonts installed, but they are not showing in my fonts list. I am referring to a font called Museo Slab.

I have activated them via Adobe, but they are not showing.

Do I need to do something else?



I have the same problem right now and dont know how to fix this. The funny thing is that it worked (found the font on my computer) just until now. Hope to find a way out of this asap.

Regards, I.

I have the same problem, has anyone found a solution?

Same problem. I am super annoyed at this point. Adobe cloud app is running, restarted all apps and my laptop a bunch of times. Uninstalled/reinstalled the fonts a few times. The fonts show up in Word but no FIgma. :face_with_symbols_over_mouth:

1 Like

Same here. And not just with Adobe fonts but any others I’ve installed…

Hey all - have you tried the solution marked on this thread to see if it works? Check to see if the font is actually “installed for non-adobe apps”