Zoom with scroll wheel jumps too much

In the last days I noticed a change in the feature of zooming with Ctrl+scroll wheel. It used to be much smoother. Now it jumps from 26% to 100% to 381% to 1449% :neutral_face:

This is a feature I use all the time to navigate my projects and this change prevents me from having adequate control over the view of my canvas. I need more intermediate steps in zooming, just like before this change.

8 Likes

Completely agree. It jumps way too much.

4 Likes

I just noticed this as well. On my Desktop version, the CTRL+Middle mouse wheel scroll, increases from 100% to 534% with just one click. Whilst in a normal browser, this increases by only 5% intervals.

Maybe this only is an error in Windows 8.1 ?! I use a Windows 10 machine at work, but can only verify this tomorrow.

2 Likes

It works fine here. Windows 10 Version 21H1.
Have you checked the scroll wheel setting of your pc?

1 Like

Oh wow, I thought this was just me! So apparently it is an issue with the latest update… :thinking: Before it wouldn’t scroll in too close too soon, but now I’m a bit surprised with it.

2 Likes

Totally agree. Same issue. Just hoping, that this is an error, but not a new feature

1 Like
  1. Today morning i’m facing issues with zoom in and out, now it gradually zooms in with ctrl+ scroll, before is zooms slowly. Now it has become difficult to zoom perfectly in any area to work
3 Likes

I have the same. Have you resolve this problem yet?

I checked my work PC and can confirm this is not an issue in Windows 10. So this is only an issue on lower version. But it used to work, so the programmers of Figma must have changed something. Please correct this issue, because its in integral part of designing, zooming in and out constantly.

1 Like

Good news, today it’s working fine! :dancer:

Hopefully it’s just an error and not a new feature.

1 Like

I too can confirm it seems to work again. But… does this mean there was a bug? Or does this mean Figma Desktop is updated without us knowing? Or something else?

This was due to fixing one problem, but led to another. You can find out more in this topic: Windows pinch zoom on figma is too fast (HDPI drivers)

It zooms in a crazy amount and out a crazy amount.
The only way I can zoom on laptop is ctrl + scroll.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

New update version got error with Windows Figma app.

Normaly, when I press Ctrl+scroll mouse to zoom in or out it change about 20%-30% of scaling, happy with that. However, now it jump from 9% to 50% and upto 260% and upto 1414% for each time scrolling. It’s so huge change.
On my macbook and imac is normal.

Is there any setting for this problem or is it an error? Thanks.

Yes, I’m having this zooming issue in Chrome browser on Windows 10. Figma zooming worked perfectly fine until sometime in the last 1-2 months when something changed and it zooms way too far now, making it very tiring and awkward to navigate around.

Did they fix the “pinch to zoom” issue but cause an issue for those of us using a normal mouse?

Having the same issue

same issue

Same issue here. Using a MacBook Pro M1 Max and the zoom speed is crazy. :frowning: When I use the touchpad it is very smooth, but with a mouse (Logitech G Pro) it is choppy and fast.

1 Like