"You have unsaved changes" dialogue showing in one of my projects

Same thing started happening to me yesterday, on a file I created a couple of days prior. The only thing that’s different from my other files is that I set up color styles, if that might be the issue? Never had this problem before.

Same issue here, nothing suspicious in the file

Same issue here in Australia, 12th of May 22 and The support team doesn’t seems to care. Been having this issue for more than a month now, hard to co-work this way.

and here I got this issue for couple days! I tried closing and reopening, I tried other projects but this is there and won’t get fixed! it prevents of opening my projects! I tried with different networks but it doesn’t work! also it deleted my changes and projects!!! I neeeed helppppp -.- :disappointed:

I wrote a comment about having this problem and it got hidden by Figma moderators… how weird is that. I still have the same problem. I love Figma but they really need to do something about this!

1 Like

Hi there, I have the same issue right now. Changing the network, turning on the VPN, rebooting my computer, clearing the cache, and duplicating the file didn’t help. All my work is stopped because of this issue. Is there somebody from Figma support?

I get this issue when I drop a load of large images in the project at once. It takes a long time to sync with the online version. I wish there was some indication of the sync progress as the message saying “will sync when reconnects” is misleading.

1 Like

Currently having this issue too. It’s taken more than 20 mins and I am worried that I might lose whatever progress I have made.

I will continue this thread, same problem on my side in Belgium. It’s been several days that for no reason, when I add images, texts, shapes, my project announces me “unsaved file”. I haven’t lost any data yet, I’m lucky.

How many messages should there be in this thread for the support team to answer?

Started having the same issue today, auto sync doesn’t seems to work and it shows offline not being able to get work done it is getting very infuriating.

I am also constantly having this problem since today in multiple projects. Chrome dev console always shows errors like this when this happens: figma_app.min.js.br:4399 WebSocket connection to 'wss://www.figma.com/api/multiplayer/n8whBVPSNLK7tiLGnvTjFw?role=XXX' failed:

Bonjour, je suis en France et j’ai le même problème que ce soit avec chrome ou Chrome Dev
y a-t-il des réponses, des solutions depuis ?