Why is the style/weight of my font disabled?

And how do I enable it?

I have local fonts, when I select one of them, the style/weight/version is disabled, quiet annoying.
If I were to give you an example: I have MD Primer which have 6 versions of it, but I can only use the Bold one in Figma. What am I missing out here?

Thanks for any help and please go ahead and move it if I’m in the wrong category.

Skärmavbild 2023-06-05 kl. 13.33.28

Hi @Robin_Lundell make sure that the fonts you have installed in the font book of your computer are “Enabled”. You can enable fonts by right clicking the custom font in your font book and choose “Enabled”. You may have to enter each custom font and enable all the different font weights as well. If the fonts from your font book were disabled, once you enabled them you will need to restart Figma.