Show flows sidebar while hiding top bar in prototype

I’ve tried to find a good existing discussion on this and wasn’t successful, apologies if I missed it.

When viewing prototypes, I would like to find a way to hide the top bar (because it always covers up my prototype headers), but still show the flows sidebar (because prototype viewers need to see it to navigate the prototype successfully). Is this configuration possible? Am I missing something?

7 Likes

If the concern is that the top bar covers your proto, you should be able to fix this with the Scale Down To Fit option:

image

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

K this may already exist but I can’t seem to find it. The interface in presentation mode is overlapping my design (and the navigation) I know you can hide it but then you also lose the prototype menu on the left.

  1. Shouldn’t the expected behaviour be that it pushed the design down vs. overlaps?
  2. Is there any way to remove the top bar while maintaining the left panel?
5 Likes

That doesn’t work if you have a long page. it will scale down everything.

Agreed there doesn’t seem to be a good answer to this. Scaling down to fit doesn’t work for a long page and hiding the UI isn’t great either if you want to swap between prototypes. The simple solution to this is to have the great team at Figma auto bump down the visual to accommodate the top bar not overlap. This would be huge as I am currently adding in padding to all my frames to hack this.

2 Likes

This issue is really hindering my prototyping lately. Especially since the sidebar with start-points was introduced. The sidebar is extremely useful and often contains always-needed navigation between my prototypes, but opening the sidebar activates the floating top bar which completely blacks out the upper portion of my design. When the sidebar and comments are hidden, the top bar is partially transparent which at least gives my viewers a clue that the Figma-UI is conflicting with my prototype. But once the sidebar or comments are shown, the top bar turns completely opaque. In my opinion, the easiest solution seems to be to prevent the Figma UI to overlap any design. (or at least make it optional)

1 Like

Hi Brian, hope u got your answer since it’s been almost 8 months u posted ur query, but lemme share in 2k22 with new updates u gotta click on “options” pannel on the top, nd select “show figma UI” in bottom. now nobodys gonna disturb you

Hi Brian, hope u got your answer since it’s been almost 8 months u posted ur query, but lemme share in 2k22 with new updates u gotta click on “options” pannel on the top, nd select “show figma UI” in bottom. now nobodys gonna disturb you

That’s not the solution.
We want the sidebar navigation to stay available while the black bar at the top should be gone or at least not overlap with the presentation view