'Show Figma UI' is inaccessible on French keyboard

If you disable ‘Show Figma UI’ in ‘Options’ whilst prototyping, you can only bring it back by the keyboard shortcut cmd + \. However, for Azerty (French keyboard) users, the backslash is only accessible by a keyboard shortcut in itself. For French Apple keyboards, which is option + shift + /. Combing these shortcuts do not work.

There is no alternative option to enable ‘Show Figma UI’ once it’s disabled, which I would expect under the menu option ‘View’. So in short, the ‘Show Figma UI’ is completely inaccessible on French keyboard. Once it’s hidden, it’s gone forever unless you reopen the whole prototype (which is not always wished for, especially during user testing).

It has been like this for so long, but I’m not sure if was ever brought up as I always thought it will get itself sorted out. So I’m not sure what to do here? Perhaps it could go under ‘View’ button in the menu? Maybe a different shortcut that works on both Qwerty and Azerty? Or an option to change keyboard shortcuts? Just anything that makes it possible to view it again :slightly_smiling_face:

1 Like

Have you tried Cmd + . ? That’s how it works in Spanish

You can only create a dot by using shortcut shift + ; with Azerty. So I tried using both cmd + shift + ; and cmd + ; but neither seem to work. :slightly_frowning_face:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.