Figma Support Forum

Keyboard shortcut show/hide panel... width french keybord!

Hi every body,

I am new user of Figma (under Firefox), and already love it… But, I have an issue width shortcut :
When showing my work to my boss, I would like to remove the toolbars / panels.

As there is no key “” on french keyboard (you need to press AltGr + 8), I can’t hide the panel with the "Ctrl + " combinaison.

And if I use the menu (burger > View > Show/hide UI), it works, but I have no way to get panels back !! Becauseevent the burger menu is hiden :-/
(other than refresh the page, wich is not very convenient).

Any idea or other shortcut that would work ?

Thanks in advance

Arnaud.
And please forgive my poor english :wink:

You can right click the empty space on canvas and there will be an option to hide/show UI.

1 Like

Perfect !
thanks a lot :slight_smile:

1 Like