I could not understand this problem. I noticed after the update.

When it starts to create a new shape, the pixels appear as 100.34x100.34 How can I hide the .34 part? I have this problem even if I create with Shift, the numbers are not px perfect.

As per my experience, it may be because you have "snap to pixel to disable. try changing to snap to pixel from the dropdown menu from

1 Like