Figma Support Forum

How to make work panels smaller? (layers panel, right side and tool panel)

I had smaller panels from the sides but one day i opened figma and it took all design space

You might have accidentally zoomed in. If you’re using the desktop app, go to View > Interface Scale > Reset to Default. If using Chrome go View > Actual Size.

If this doesn’t fix could you share a screenshot so we can see what might be happening?

2 Likes

Thank you! I found solution i zommed out at chrome settings