Delete directly from the layers panel doesn't work

Deleting directly from the layers panel stopped working 2 days ago. Not only delete, but copy/paste, esc out the selection, esc out of comment mode or any action directly from the layers panel stopped working. This is quite annoying as I need to move to the canvas and select the object directly to delete or copy/paste anything. Please help! Thanks!

works for me, hate to be that guy but restart your computer/Figma???

Hi there,

As @Ryan_Salas mentioned, restarting could help. If the issue persists, can you open your file in another browser (Chrome, Firefox, Safari, Edge) and see if the same occurs there? If it’s limited to the Desktop app, then clearing your cache should help resolve the issue. You can clear the desktop app cache on a Mac in the Help menu under Troubleshooting.

If you see it only in a browser app, this problem could be caused by a browser extension you have set up. It can even happen across devices if you use the same chrome profile, which includes these extensions as well. Can you please try disabling your browser extensions one by one and then check after each to see which one is causing the issue.

I hope it works…

Thanks,
Toku

I disabled all Chrome extensions, clear all data including caches, browsing history & cookies, restarted Chrome, restarted the computer but nothing worked… I opened Figma in Safari and it works with no problem. Apparently there’s something in Chrome that’s conflicted with the actions in the layers panel :frowning:

Hi Kerry,

Thanks for trying all of them. It sounds like we need to investigate ‌your log information, so could you please file a ticket via this form, https://help.figma.com/hc/en-us/requests/new? Our technical quality team should be able to look into it. I hope it’ll be back to normal soon!

Thanks,
Toku

Is there an update/solve for this issue?

1 Like

Unfortunately no. We can’t replicate this issue.

restarting could help. If the issue persists, can you open your file in another browser (Chrome, Firefox, Safari, Edge) and see if the same occurs there? If it’s limited to the Desktop app, then clearing your cache should help resolve the issue. You can clear the desktop app cache on a Mac in the Help menu under Troubleshooting.

If you see it only in a browser app, this problem could be caused by a browser extension you have set up. It can even happen across devices if you use the same chrome profile, which includes these extensions as well. Can you please try disabling your browser extensions one by one and then check after each to see which one is causing the issue.

If the issue still persists, could you reach out directly to the support team with a copy of your file: https://help.figma.com/hc/en-us/requests/new?

Please make sure you use the email associated with your Figma account, include links to the file in question, and share access with support-share@figma.com. Don’t worry, inviting us to view your file won’t impact your billing.

Thanks,
Toku

I tried everything you suggested but it’s still not working.

I’m encountering a problem lately wherein I cannot edit in the layers panel. I have to directly click the asset for me to edit it. Using Keyboard shortcuts also sometimes doesn’t work. Copy paste works on the 1st frame and the 2nd frame within the 1st but when I try to copy paste the actual assets in the Layers panel it’s not working.Deleting by backspace key doesn’t work anymore. Even delete key

I use the chrome browser.
I disabled all Chrome extensions, clear all data including caches, browsing history & cookies, restarted Chrome, restarted the computer but nothing worked.

I also tried editing with another chrome account and still the same problem. I used microsoft edge and it worked fine there!

When I used the Figma app it’s working fine too but I prefer the chrome version.

I also submitted a ticket