Copy/Paste behaves weirdly since laptop reset (only on Figma and Figjam)

Hello, I am trying to copy/paste text, from any basic word software to Figma and FigJam canvas, with proper formatting. But everything went chaotic after my laptop reset.

How it worked before the laptop reset

When I copied a paragraph from any software, it pasted exactly in the format it was copied.

How it works now

When I copy a paragraph from the same softwares, it pastes the text as if I copied it from a protected PDF document (with inconsistent formatting, many spaces and A LOT of line breaks).
I tried many text softwares and apps, but it only happens in Figma and FigJam. Never saw anything like this in years on this app, lost a lot of energy formatting everything.

How do I fix this please??

Screenshots (of the copy/paste)


Additional info :

  • I tried Ctrl+C / Ctrl V, and also Ctrl+C / Ctrl+Shift+V, but the same thing happens for both.
  • I tried softwares like Word, OpenOffice, even random txts softwares, in many extensions (.doc, .docx, .odt…) but the same thing happens.

A post was merged into an existing topic: Space added below when copying a text from website

Thanks for flagging this!

We’ve merged it with a similar, existing topic here in the community. Our team is already working on a fix!

1 Like