Unselectable green shapes on a project - Bug?

I’m seeing some green shapes on a specific project I’m working on and can’t for the life of me figure out what they are.

  • Tried right clicking and selecting them but they don’t seem to be any underlying element.
  • They don’t seem to show up on the element list.
  • They only seem to appear at a certain zoom level.
  • They only show up when I hide the toolbars with CMD+.

Does anyone happen to know what’s going on here?

Another example:

Screenshot 2022-02-22 at 11.56.01

Please share your file, it’s hard to help from a screenshot here :slight_smile:

Unfortunately I can’t share it. :slightly_frowning_face:

If these elements are not in your design, try the following:

  • Restart the application/browser;
  • Clear cache;
  • Re-login to account.
1 Like

It seems like it has something to do with masks.

These green elements are masked elements from the artboard that was next to the one where they were showing. The artboard had clipping on but somehow these masked elements were still showing up on the artboard that they would overlap if clipping was off.

Today I opened another project and also noticed a green line around a rectangular mask that I have on all the artboards. Is this some feature to highlight masked objects that I accidentally activated or a bug?

Anyone else experiencing the same?

Thank you!

Seems like relogging did the trick on the Mac app, thank you!

You can enable/disable mask outlines through the Main menu > View > Mask outlines.

1 Like

Oh, I see… I didn’t realize I had it turned on. Pretty useful feature actually, thank you!