German keyboard layout on MacBook Pro


I couldn’t find any related topic for my problem. I am using the Germany QWERTZ keyboard layout. First, I am wondering why the shortcuts shown in the upper main menu for increasing and decreasing the font size don’t match with the shortcuts shown in the help menu at the bottom:

When trying to use the shortcuts only “command+shift+´” works for increasing the font size. When pressing “command+shift+ß” it leads to opening the help menu in Figma due to a double assignment of the shortcuts (shift+ß = ?).
Is there a workaround for that?

Hi Soo-Sie

I am on a Windows machine and here the shortcuts work fine. Increasing font size is Strg+Shift+ß and decreasing font size is Strg+Shift+´

It is strange that the place where the command+shift+ß next to “decrease font size” should be displayed is blank in your screenshot.


Maybe as a workaround you can assign custom shortcuts for Figma in your Mac OS under System Preferences >Keyboard >Shortcuts>App Shortcuts
I don’t currently have a Mac so I can’t try for myself if it works.

Thanks so much for your help! Creating individual shortcuts for Figma did not work under the system preferences. But I was able to change the default for “show help menu” in all apps. This solved my problem :smiley:


ty @SystemD @Soo-Sie! Since this is resolved, I’ll close the topic, but feel free to create a new one if anything else comes up.