Enabling "spread" on type drop shadow

Apologies if this has been asked and answered, but I can’t find it anywhere. I want the drop shadow behind a headline to be soft and extended. In Adobe programs, I accomplished this by playing with “blur” and “spread,” while keeping the"x" and “y” values at zero. But in Figma, “spread” is disabled. How can I enable it, but still keep the type “live” so it can still be responsive?

1 Like