Figma Support Forum

Cursor Chat - can't delete text after clicked Enter and starting a new row

~I’m not sure if it’s a bug or it is supposed to work like that. But it doesn’t look like expected behaviour.

1. Describe the bug/issue you’re running into?
After starting Cursor Chat and adding text there, I’ve clicked Enter to start a new line, and after that Delete button has stopped working. But it works in case I’m staying on the same line and clicking Delete.

2. Are you able to consistently reproduce it? If so what are the steps?
Yes, I tried reproducing this a few times on Mac in Chrome (latest version). Step 1 - Cursor Chat; Step 2 - start typing; Step 3 - click Enter, text cursor is on the new line now; Step 4 - click Delete, but text cursor is not moving back on the previous line

3. Share a screenshot, recording, console log, link to the file, etc.

4. Is the issue only happening in desktop app or a specific browser , or both?
Tried only on Mac, Chrome latest version

5. What OS/version and/or browser/version are you using?

2 posts were merged into an existing topic: Can’t delete cursor chat text after a carriage return