Figma Support Forum

[ACCESSIBILITY] Issue when zooming on TouchPad (I have only one hand)

Hello community,

I recently broke my right hand, and so I have to work on Figma with only the left one, on a Windows laptop.
The issue I am experiencing is about zooming using the pinch gesture. In a regular workflow, one would zoom in/out (at least I used to) by pressing CTRL and scrolling the mouse wheel.

However in my context, I cannot both press CTRL and scroll at the same time, so I have to use the pinch gesture. But, as demonstrated in the following video, even the smallest pinch results in a dramatic change in the zoom level, resulting in the feature not only impractical but also impossible to use.

It would be great to lower the effect of the pinch.

Thanks

I hope your right hand recovers quickly!

What type of laptop are you sitting on? If you go into touchpad settings you can change the sensitivity of the touchpad. Alternatively, unless you are on a tenkeyless keyboard you can use the + and - button on the pad to zoom as well. Another, bit more fiddly solution is to manually add in zoom % level on the top right in the application.

cheers

Hey sebastian,

Gaming MSI laptop, recently bought. I had the same issue on my previous laptop (ASUS TUF gaming, quite good as well). Unfortunately the +/- keys do not offer enough granularity for my most common usages.

I cannot change the sensitivity on the TouchPad level, because figma is the only application on which this is happening. The pinch gesture works great and as expected on chrome, Miro… etc. Changing the TouchPad sensitivity would break any other application.

I do think there needs to be a correction on the implementation of the Pinch gesture.

Please see Windows pinch zoom on figma is too fast (HDPI drivers) - #16 by poiru

1 Like