Figma Support Forum

You can’t open the application “Figma” because the Classic environment is no longer supported

I just came on-line to find that my Mac Figma desktop app was gone from my dock. I downloaded the desktop app, went to launch it and this came up “You can’t open the application because the classic environment in no longer support”. Please let me know what this means, I am under deadline. Thank you.

Hey @joan,

This is most likely associated with your macOS. The desktop app requires 10.12 (macOS Sierra), or later. Can you please confirm what macOS you’re using?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.