Installed Fonts not working in Figma Desktop App

I’m encountering an issue with Figma’s desktop app, where it’s not recognizing any locally installed fonts on my machine. I’ve taken the following steps to troubleshoot the problem:

Font Installation: I’ve verified that the fonts I want to use are correctly installed on my computer. Other applications like Photoshop and Illustrator can access these fonts without any issues.

Figma Version: I’m running the latest version of Figma to ensure compatibility.

Font Cache: I’ve cleared the font cache on my system to rule out any potential caching issues.

Font Licensing: The fonts I’m trying to use are licensed for desktop use, so licensing restrictions shouldn’t be the issue.

Computer Restart: I’ve restarted my computer multiple times to ensure that the fonts are properly loaded.

Despite all these efforts, Figma still doesn’t recognize the fonts. Is there a specific setting or workaround I’m missing, or is this a known issue with the Figma desktop app? Any guidance or assistance in resolving this matter would be greatly appreciated. Thank you!

1 Like

I ran into the same problem on PC. Haven’t found a solution yet. No hardware or software was changed recently so I suspect it is a Figma error.

Same here. Constantly missing fonts

Hi @Ritika ,
Hmm it sounds odd! We are not aware of this issue. Can you also try to uninstall and install again Figma?

For others who had similar issues, please also try these steps if this can help. Here the help center article:

If you’re still experiencing problems, please submit a bug report so we can investigate: here