Hi everyone , I cant get the whole frame inside the screen on the presentation view, reduced the size same problem

Please search for existing topics before posting! Press :mag: at the upper right to search.

The size of your design frame is larger than the device that is selected in the prototype settings.

Reduce your objects and parent frame to the resolution the device is using, or choose “Device: None” in the prototype settings.

1 Like