Diagonal pixel line artifact in the prototype view

Hi, today i was making some templates and everything was fine but all of the sudden some dots has started to show on top left corners.
There is nothing when editing but it’s starting to show on presentation.

It is happening in random places like footer, navbar and some pics, but not all of them.

  1. Describe the problem your experiencing and how your idea helps solve this
    When I open up prototype previews there are phantom lines between components spaced with auto layout. When I use manually positioned frames this doesn’t occur

  2. Add as much context as possible (screenshots, Figma files, mockups, etc.)

Same issue on Chrome and Edge. Company policy means we cant turn on hardware acceleration as these are virtual machines

Hey everyone thanks for sharing and reporting. I reached out to the team again about this to see why this might be happening. I’ll update this thread once I have some more info. Thanks!

Hey everyone, got some more info from the team on this one.

This is a known bug where artifacts appear in presentation view from time to time. We haven’t been able to develop a definitive fix because these rendering issues are specific to only some GPU cards. We’ve deployed updates in the past, but the variance of GPU performance has prevented us from solving this issue altogether.

We’ve gone ahead and added this thread to our ongoing bug report. Some users have had success enabling hardware acceleration on their browser settings and/or updating their GPU’s firmware. Also some GPUs also have a program where you can designate the GPU or the CPU for certain programs. If it’s not already, I recommend setting the dedicated GPU for Figma (instead of integrated graphics).

For those that are using virtual machines, and are unable to turn on hardware acceleration, we’ll also be looking into a fix for this.

Thanks again for your reports. I’ll keep this thread open and report back with news/updates as they come in. :slight_smile:

1 Like

I found that the issue is coming only when i use figma on web browser, there is no issue with Figma desktop app. Plesae try desktop app.

I’m having this issue with the desktop app. I have also set the application to run on a dedicated GPU but no change.

Hopefully this ca be resolved.

halo [Katsiaryna_Silva]

Me also get the same problem but i fixed it :wink:
Go to crome settings ( Advance - System - Use hardware acceleration when available - On and re launch)
U just Fixed it in your Fingers