White vertical lines appearing in prototype/present

Sorry to hear that. Do any of the other solutions listed above help?

This problem only exists for prototype in Google Chrome. If I open it in MS Edge eveything works fine.

These 2 suggestions didn’t solve the problem

YESSSS THISA WORKED!!! I clicked fill to screen (i have google chrome) and it took out the ugly white lines without hacing to add a pixel to the dimensions. Easy fix.

2 Likes

The best solution which worked for me is to set Options in prototype to 100% and set browser zoom to 90%.

3 Likes

Seriously Figma - FIX THIS - look like an idiot in presentations

4 Likes

This might help the Figma team debug: I only get these lines on my high dpr monitor (125% scaling factor), never on my laptop screen (100% scaling factor).

Same issue here. Goes away when I move to lower resolution external monitor. Definitely a bug. I take issue with this being marked as resolved with a workaround solution. Fix it!

Agreed, still not resolved, or bug has resurfaced. I tried everything above and the only “fixes” that work for me are local and I cannot guarantee a user would be able to do them.

Local only “fixes” that do work for me:

  • Use a external monitor
  • Resize the window.

Fixes that did NOT work for me:

  • Add/Remove 1px even 2px (Sometimes it improves things but then as you scroll the lines reappear.)
  • Rebuilding from scratch instead of copying.
  • Changing view/fit settings
  • Trying all major browsers
  • Removing blending modes (this did lessen some lines)
  • Switching background between fill of parent frame to inner frames and vise versa
  • Moving away from a background image with gradient to a solid background helped reduce lines.
  • A brand new frame with nothing in it but text and a background fill, still have the problem.

It’s possible there are multiple sources of the glitch in my file and some of these things have fixed some of them, the lines change each time for me and they run both horizontally and vertically.

I appreciate everyone’s input

2 Likes

It occurs to me when a image`s width is bigger then the frame I pasted it in. I setted the frame width with the same size of the image and all the lines disappeared.

1 Like

Also having the same issue. Figma Desktop shows prototype fine. But when I share the link and view it ONLINE, that’s when the lines display.

Figma team please fix this - it’s been happening since July 2021 now!

I tried presenting in Fit Width and the lines seem to have disappeared. Let me know if this works for you!

This was the best work-around option for me.

Yes. Or it is shifted left or right

Why is this bug resolved? When its clearly still happening. The workaround sometimes works, but its a bug nevertheless

I’m facing the same issue with the dotted line appearing across components in my prototypes when playing back to product teams and in user testings.

I’ve tried expanding board size by 1px - this doesn’t always work.

I can change the viewing option in the prototype to “Fill screen”. This works if I view the file locally but in a user testing environment I don’t have the benefit of changing their settings. This is a distraction during testing and is impacting results.

This is a major issue for my team using Figma. Are there plans to fix this ?

1 Like

Not only am I experiecing the same issue, but i’ve also found it in others their design when reviewing it. It occurs randomly and seems to have no pattern of it being near an interactive of certain shapes.

1 Like

Actually found a difference issue that fits out complains better

1 Like

Sounds like it’s a known issue with CPUs so a complex one to resolve.

Thanks for heads Rose-Alk

I am also still having this issue. Though I have not found it on my end, but some coworkers who are using a Virtual Desktop (believe it’s a VDI). None of the lines seem 100% consistent between two coworkers