Figma Support Forum

The feature still doesn't work for me

I received an email with the title “Welcome to the Figma interactive components beta!”
I have followed what the tutorials taught us but the feature still doesn’t work for me. I didn’t use the “Change to” in the dropdown menu.

1 Like

Double-check it’s enabled on the file. Go to Prototype, then towards the bottom, there should be a checkbox:

I found that my panel is different from yours…

1 Like

Deselect the layer you’re on. It only shows on the document prototype settings.

This is the panel when I deselect the layer

1 Like

Reload the design file tab and make sure you’re signed in to the account that received the welcome email.

hi yes, I have doubled check on account and also reload the design file… but still doesn’t work…is there possibility to arrange a short call with Figma support specialist.
I am using business account.

1 Like

Same issue here… I got the email invitation, but when I go to Figma, the feature isn’t showing

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.