SVG export without background

I’m struggling with exporting SVG files. Do you know if is it possible to export files without this black background? I don’t know how to do it.

I’ll be grateful for your help :pray:

I forget to add that I already tried to unmark “ignore overlapping layers” and also “show in export” in fill settings.