Recent FigJam update made handwriting unusable on iPad

Since a very recent update, I find handwriting to be totally terrible in FigJam for iPad.

Untill a few days ago, handwriting was completely fine and I was using it alot to wireframe and draw up quick user flows.

Since very recently, the correction FigJam applies on drawings with my Apple Pencil make it so my handwriting is not readably anymore, totally rendering FigJam useless for what I use it most.

Has anyone else encountered this? I can’t find any settings controlling the amount of smoothing/correction done?

Really sad to see this loss in functionality!

3 Likes

Same here, I can totally relate to that disastrous experience! I’ve been using FigJam for classroom whiteboarding, but this recent update with the auto handwriting enhancement/correction is totally messing up my handwritten notes. Well, I get that this new feature might be helpful in certain situations, but it’s just not working for me at all! Hope they consider rolling it back or at least give us an option to turn it off and go back to the way things were before. Fingers crossed!

1 Like

Hey All, thanks for flagging this!

We’ve passed this onto our FigJam team to investigate and work on a fix! We’ll let you know once we get an update.

2 Likes

Yes, the auto-draw feature was fine for drawings but since the last update, it is applying autodraw to handwriting as well. FigJam brainstorming has become completely useless for me and my teammates since autodraw makes the handwriting illegible.

2 Likes

@dvaliao Thanks for the reply! Looking forward to a fix soon!

Same here, I’m really stuck due to this, looking forward to a solution.

Also experiencing this, it’s made it really hard to use as a whiteboard.

Also experiencing this. Can’t even draw diagrams because the lines are getting “corrected” extremely frustrating. :confused:

This is the same issue for me using a Wacom tablet on my desktop PC. It is correcting so hard that I cannot read any word that I am writing.

Also having this problem with a Wacom tablet on desktop. Very difficult to use now, is it possible to turn the corrections off?

I have exactly the same problem… it is horrible I can’t sketch and wireframe on FigJam because of that… Please correct it fast or at least let us disable it !!

Figma team - any updates here?

Hey All, thanks for following up!

Our team is already working on getting the recent update that caused this reverted - stay tuned!

1 Like