Is there a way to disable the CMD + Scroll Zoom functionality

Quite often I find myself accidentally zooming in/out of Figma because I am holding down the CMD key for something else, and my mouse registers movement, even though my hand is just resting on top of it. It’s overly sensitive and I find myself zooming in/out all the time and have to manually zoom back to 100% to fix it.

Is there a way to disable this on Figma or at the OS level?



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.