How can I reduce the figma panels size?

Yes there is, in the desktop app. I can’t find the menu on the web version of Figma.
This is for the app:

1 Like

image

2 Likes

Yup, you’re right; you can resize the web app whole interface using the native zoom in the browser :slight_smile:

2 Likes

Thanks!!! I think I’ll use it from the desktop

Problem solved! Thank you very much!

2 Likes

I’ve got the opposite problem. By accident I made my top bar and side panels smaller (smaller text and width/height) and wasn’t sure what combo of keys I had hit.

I’m using the web version on a Mac in a Chrome browser.

I’ve tried using those shortcuts shown in the image posted above by Robert
Alt + Ctrl + 0 or = or -

but none of those seem to work to change the top bar and side panels.

I’ve searched for some sort of restore default Figma settings, but can’t find anything like that.

Is there a way to return the top bar and side panels to their default viewing size?

Hi tank666, thanks for your reply. Your link shows the image of the user icon, the share button and the present button. None of these change the size of the top bar icon size or side panel text.

Could you be more specific about what the solution is?

In the omnibox, click on the magnifying glass and set the desired scale.
https://support.google.com/chrome/answer/96810/?hl=en

2 Likes

The regular zoom shortcuts only zoom in/out the artboards area. I needed to click on the small magnifying glass icon in the right side browser URL area in order to reset the text size and panel size of the top bar and side panels.

Magnify Icon in Browser

12 Likes

I should note that clicking that magnifying glass icon on the right side of the browser URL space I wasn’t given any sizing options, clicking just immediately reset my Figma top bar and side panels.

However, now the magnifying glass icon is no longer visible the browser URL space.

Hi Mike, I had the same issue, until I found how to fix it. Warning, once you Navigate to this location , you are exiting your current page. save your Figma link for later. Copy and paste it into a text file. Here is how I fixed my issue on Mac:
on figma page:
Navigate to main menu (down arrow on the top left corner). Then select Help and Account, under that, select Open font setting, once your account page is opened , do command + for larger font, and command - for smaller font. After you choose the desired font size, close that page all together and open Figma link again.

7 Likes

best solution ever! i wish i can donate some money to you. save my life.

I cannot find the interface scale option in my desktop app.

1 Like

That was awesome! Thankyou :smiley:

HELP, my controls and layers are super tiny . . . I don’t know what I did but i don’t have those options listed above. . . . help!

a friend helped me out:

Go under 'view > interface scale >
select make larger
or
make smaller

Thanks a lot. I’ve been trying to fix this for ages.

I made mine so small… and I do not see “Interface Scale” under the view.

I really wish they would find a way that is more intuitive to change the size of our sidebars. I have no clue how I did this - everything is SO TINY - and I can’t see any “fix” I also tried the shortcut keys mentioned previously.

I don’t see interface scale in the sidebar under “view” (but I can barely make anything out)

Hi mike. Thank you for the best solution