Frames no longer manually resizable?

Thank you for clarifying that though I checked in the desktop app and browser again and was able to calculate two numbers using ‘+’ in the width and hight fields.

Possibly check your keyboard layout in the ‘?’ icon in the bottom right of the file and then select “Change keyboard layout”. When I enter in the ‘+’ value I hold shift down but do notice not holding shift which is ‘=’ will open the library popup.

@Merzuk — From looking at your screenshot, you’ve selected the variables icon which produces the panel shown in your image. Just select the input like we always have and you can still do everything.

@Ryan_52 @IraX

I am using desktop client. I don’t know about the keyboard layout. On system level I am using Croatian on Figma I have checked unter ‘?’ icon and it the keyboard layout is Generic.

For me the plus sign still does not work in input boxes. I’ll try to upload video showin when it happens and you’ll see that plus sign works fine when I am typing inside the frame as a text. Ignore the asterix sign.

Another update. Minus ’ - ’ works just fine. Only plus ’ + ’ brings this popup.

I’ll record a video with my phone camera. I really don’t know how I am the only one with this issue.

In order to make plus sign work, workaround is to copy from one place and paste it then in the input box, which is inconvenient.

1 Like

It seems that the issue might be related to the keyboard layout you have configured, possibly at the OS level. The Croatian keyboard layout differs from mine, as the key that includes ‘+’ on your keyboard also includes ‘=’ on mine. To enter ‘+’, I need to hold the shift key. Maybe test switching your keyboard layout out to US at the OS-level.

Before the last update, we could use the’ +’ or ‘-’ keys to sum or minus the width and height fields. Now, with Variants, ‘+’ key has been remapped to use variants and can’t sum. Is there a way to include ‘+’ in the text so we can sum pixels and adjust width and height?

Thank you


Same problem here

Same problem here. Using Swedish keyboard layout.

My top two keys next to Backspace are inverted compared to a US layout.

If I change my Layout to US Extended, + works the same as for @Ryan_52

1 Like

You can also type in double minus “–” to get a sum


Thank you everyone for raising this, this information has been passed to our engineering team and they are investigating further.


Screenshot 2023-06-26 at 11.23.12

When pressing the “+”-button in the H-box Figma opens the variable menu. This seems broken.

Since the variables update I can longer add up to x/y position or width/height values with the + key, since it now opens up the variables search. In the screenshot, I tried 142+24 but that apparently doesn’t work anymore.

Screenshot 2023-06-26 at 10.45.54



I noticed that with the new update, I can’t use the “+” sign in calculations. Instead, the shortcut for the Library opens up. For example, if I want to resize the whole frame, which is 2000px in height, I want to do this: “2000-1000+128”. After the update, I can only do “2000-1000” and then go back and add the “+128” to the height. If I want to do the whole calculation, it opens the Library for variables. Is this working as intended or not?

I have the same issue using a Danish keyboard layout.

I hope this will be fixed soon, it’s really annoying when you’ve been used to this working since forever!

When I’m designing I usually use the height and width field as a calculator :abacus:

If I have a 200px frame and I want it to be 220px in the height/width area I add to the 200px + 20px - Figma will calculate for 220px :tada:

With the new update dividing (/) and subtracting (-) is ok, but adding (+) is not!

**When I use the sum it always opens the Search area **

Is anyone else with this stress?

1 Like

Screenshot 2023-06-29 at 16.10.32

Thank you everyone for your reports of this issue. We are pleased to inform you that the fix has been successfully released!

Please refresh Figma to ensure that you are using the fixed version. If you continue to experience the issue, please let us know and we will flag it down for further investigation.


Thank you guys for listening and quick fix. I just checked and can confirm it’s working on my side.

Thank you so much for fixing this!

This topic was automatically closed after 30 days. New replies are no longer allowed.