"You have unsaved changes" dialogue showing in one of my projects

Same issue here

and same for me for like an hour now

Same issue here!

한국에서도 동일한 문제가 발생하고 있어요.
업무에 큰 지장이 오네요 ㅠ.ㅠ 하하하하하하하하하 아무것도 못하는중

1 Like

이제되는거같아요 !!!

Yeah the problem is resolved for me. :slight_smile:

Here we go again :nerd_face:

If that happens again, I guarantee nothing :man_in_lotus_position:.

Same issue again!

again problems on servers?

Same ! Connected to wifi but having “unsaved changes”

same problem again

Hi! I have his problem since 16 November. When I change something in the project, I see the system message “You have unsaved changes”. I tried to open projects in browser, in app, reload the computer. Nothing helps.

나 또한 same issue를 경험. Network Issue는 아니다. 이것은 매우 불쾌함. Figma는 빨리 이 issue를 해결해야 할 것. 나는 Figma를 구매한 Adobe의 stock을 판매할 계획이 있다. (5개를 가지고있는데 100%의 높은 수익율. Thx Figma.)

나 또한. Korean. 만나서 반갑습니다. Same issue를 겪고있다. 나는 곤란함

Same problem here since last week, every day. And the app is really very sloooow.

2 Likes

how you are going to earn money using Figma and buy food ???

I have the same issue everyday for the last 3 months. My files stop syncing many times a day, and sometimes they never sync.

I have to close Figma and open it again in order for the file to sync, and in some occasions that also will not work.

When the files are not syncing, working within the files becomes very laborious, as the file becomes incredibly sluggish to work in.

I’ve also tried using a vpn and changing locations, but this has no effect—files still continue to have syncing issues.

I hope this post will not fall on deaf ears and the folks at Figma will do something about this issue.

1 Like

I lost a day of work because it never synced and kept up saying I had unsaved changes. Tried saving it as a .fig and re-importing but didn’t work (not even on a different computer). After closing the tab and trying to re-open, the project never re-opened unless opening it on another computer or in the browser, but the changes were not there.

had to logout, discard changes and start again.

I’m really happy… not :expressionless:

I am Facing the Same issue. Only one file is not syncing but I can access it on the web.

I got this working again, I just removed the temp files which was hindering the sync of the file online.

For those who are facing this issue or will face this issue when working on heavy files just remove the temp files (in Mac).

How to clear cache on a Mac | Macworld used this link to do so… Just Look for “How to delete application cache files”. (Please make sure you know what will be the effect of doing this)