Figma Support Forum

Why there is a zoom on images when I use smart animate?

I made an animation in smart animate but I don’t understand why the animation zooms in during this time. Could someone help me ?

Can you share the file link so I can test if it’s happening on my device as well? Definitely seems like a bug, maybe local.

Figma here we are :slight_smile:

That is happening because your frames are rotated:

Don’t rotate the main frames: Layout Grid disappears after a frame is rotated - #2 by Gleb

I would like to add to the answer above that in the settings of your prototype there is also a Custom size “500 × 500”.

Okkkk thank you so much!! I already see it on a component on my proto I didn’t understand why ! In fact I have it everywhere. I have to recompose all my screens to go to 0 or it requires a simpler technique to reset everything?

1 Like

You can wrap all frames in new frames (Alt + Cmd/Ctrl + G for each) then ungroup the nested frames (select all, press enter, Shift + Cmd/Ctrl + G).