When previewing the prototype, the header that appears when hovering over the top of the screen prevents the prototype from being interactive

It is very frustrating when sharing a prototype and there are interactive buttons in the header area, but the Figma header that appears when hovering completely covers the prototype, making it impossible to click on the prototype.

Hi @Xiong1 you can hide the Prototype UI by selecting Options > Show Figma UI to toggle the UI on or off. The other option is you can append the prototype URL with a &hide-ui=1 variable and then reload the tab. When you share this link Figma will hide the toolbar, footer, and sidebar for any other viewers.

You can read more about how to hide or show Figma UI here.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.