Unable to hide 'Contents' label on selected objects

My apologies if this has already been posted somewhere…I’m sure it is, but I’m not using the right terminology.

I accidentally hit some keyboard shortcut that’s turned on some ‘Contents’ label whenever you select an object. I’m trying to figure out how to turn it off, or what it’s even called. See photo:

Screen Shot 2022-07-21 at 2.08.28 PM

This label appears when you set the Resizing property in Auto Layout. Try changing this property (for example, from Hug contents to Fixed and vice versa) or reload the tab.

I kept looking for some enabled setting in the view menu or elsewhere. Simply closing Figma all together and opening it again was enough to resolve the issue. Thanks for the suggestions.