Figma Support Forum

Unable to find/user installed plugin & Figma hang

Hi,

I am using a figma account under work purposes and I have 2 issues.

  1. I installed a plugin called ‘Stamp Counter’ but when I hit cmd + / and search for the plugin, no results yielded with the plugin name. I tried right clicking and the plugin name doesn’t show up either.

  2. Each time I detach an instance, figma beta hangs and I have to restart.

I tried re-installing but I still faced the same problem.

For your kind advice please.

Thank you.

Hey @Marjory,

I haven’t had any issues using the plugin, Stamp Counter in FigJam.
Have you confirmed that it was installed successfully?

Plugins can also be accessed by clicking the ellipses " … " from the FigJam tool bar on the bottom, right-hand side of the canvas.

Hi @dvaliao,

thanks for taking the time to address my concern! I just realized that that stamp counter plugin is for use on figjam only, not on the normal figma pages :sweat_smile: :sweat_smile:

Apologies!

1 Like

No worries, @Marjory!

Let us know if we can help with anything else.