Figma Support Forum

Trouble with displaying the Armenian fonts

Hello,

When I type a text on Armenian it appears in the left bar of layers but doesn’t display on frame not in Desktop app neither in web browser.
I tried all existing Armenian fonts on the right Text settings bar, tried to change the filling color but nothing helped.

Please could anybody help me with this issue.
Advise how to display the typed text in my language?

It doesn’t look like there are any Armenian fonts on Google fonts:

Other than Noto Sans Armenian: Google Fonts — so choose it to type in Armenian.