Figma Support Forum

Transparent elements do not drop full shadow

Basically, when you create a drop shadow and make an element transparent, shadow does not appear to be dropped here


Is that how it was intended to work?

This is a recent addition: you can now choose whether you want drop shadow behind transparent objects or not. Open the shadow settings and check “Show behind transparent areas” checkbox.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.