The Enable interactive components box is unchecked, but still doesn't work

Hi there,
As title, why can’t I use the interactive components even if I didn’t check the Enable interactive components box in the prototype mode? It shows an alert saying that “This page contains interactive components, but the feature is disable for this file…”.

Here’s the screenshot:Imgur: The magic of the Internet

The checkbox is unchecked which means interactive components are turned off. To turn them on, the checkbox needs to be checked.

Oh…What a stupid question…
It works.
Thank you so much!

This topic was automatically closed after 30 days. New replies are no longer allowed.