SOLVED: Interactive components not working

Same issue. Prototypes were working perfectly Friday. They do not this morning.
Scratching my head for 2 hours… Got back in version history to last week version.
Wasted my morning progress, but at least I know now it is not my prototype.
I can now move forward. Thank you for sharing

1 Like

Same probleme.

Same here @Figma_Support

Experiencing the same issue across the board.

Same here, stopped working about 1 hours ago

Hey All, this is a known bug that our team is proactively working on. We’ll let you know once a fix has been pushed.

1 Like

I left for an hour and everything was working properly on figma, when i came back, the interactive components on my file, and any other files are not working, besides, the checkbox option that mentions enable interactive components is not showing, and I didn’t move anything.

12 Likes

I’m having the same issue here. Interactive components were working fine a couple of hours ago and now they don’t work at all.

2 Likes

A similar situation. Everything worked well yesterday — now it has completely stopped responding to the “Change to” option in Variants.

1 Like

Same issue here. All interactions other than Click to navigate to another screen or open overlay are broken for me. My prototype’s menu doesn’t work, none of my hover states, or any “change to” components work. began approx 2:30pm EST, still broken as of 3:33pm EST 8/29/22

2 Likes

Me too. I thought I was going crazy cuz everything was working perfectly when I left the file a couple days ago and woke up this morning and none of my nested interactions work. (e.g. having a button change to other variants upon click)

It stopped working in the middle of our usability testing session :slight_smile:

1 Like

Same here. I was troubleshooting for ages. Glad I thought to look here! None of my ‘change to’ options are actually changing anymore and they worked perfectly before.

1 Like

Same here, my prototype quit working in the middle of a presentation, it was lovely…

@Figma_Support :frowning: we need help

3 Likes

Same! Even with the accordion system and hovering as well. I did everything over again and it still doesn’t work :frowning:

Nothing is working for me either.

Well, sometimes it works. If I refresh, or try another browser, then things work for one press of the play. But after that, none of the interaction are working when I run the prototype.

Piling on to say the same. New interactions seem to work, but previously built interactions for component variants aren’t working.

We are having a similar problem here. Hover and click “change to” interactions all stopped working today. I’m having to reschedule user research sessions! “Navigate to” is still working.

I can’t say I have even that much luck. Its more random…sometimes they work, sometimes not. It seems like the first time I load the browser and Present the interactions work. But after that they stop working.

Then if I reboot, or try another browser, I can get them to work once, and then subsequent presses on “Present” result in a dead file.

2 Likes