Figma Support Forum

Shortcuts are not working on non-American keyboards

Keyboard shortcuts are not all working on German Standard Keyboard! :pensive:
The symbol is already on the keyboard (not the same place of the English keyboard) so i can press the buttons but the shortcut is not functioning.

This is really annoying in Figma, and now it is the same at FigJam!

I made a list of these shortcuts:

Show/Hide UI: Ctrl +
Multiplayer Cursors: Ctrl + Alt +
Previous Page: Page Up
Next Page: Page Down
Adjust Font Size: Ctrl + Shift + < and >
Adjust Font Weight Ctrl + Alt + < and >
Adjust Letter Spacing Alt + < and >
Adjust Letter Height Shift + Alt + < and >
Remove Fill Alt + /
Bring Forward Ctrl + ]
Send Backward Ctrl + [
Bring to Front Ctrl + Shift + ]
Send to Back Ctrl + Shift + [

I hope this will help you fix it.

21 Likes

Same here (french keyboard :slight_smile: )

1 Like

+1, please add german and other language keyboard layouts.

1 Like

+1, creating custom shortcuts is not an acceptable workaround

May try cmd + ö and cmd + ä for “Bring forward” and “Send backward” on german keyboard :grin:

Unfortunately it doesn’t work on Windows.

For me, copy & paste properties doesn’t work as well (on german keyboard). Option + Shift + C / Option + Shift + V

same here with swiss keyboard

Same with Latin American keyboards.

Unfortunately it doesn’t work (Mac) :sob:

Same with Swedish keyboard, most shortcuts aren’t available. Please Figma, think about people outside the US ;D

How can we vote on this request? Also, it seems like some shortcuts can be achieved, just with different combinations. For example Command + P on some non-English keyboard works for Quick Actions (usually Command + / ).