Rename 'gutter' to 'column gap' or just 'gap'

This has always perplexed me, why did y’all name the ‘column gap’ (as it is in CSS) a ‘gutter’? A gutter comes from print, and is the margin by the spine.