Prototype Only Shows Some Slides

To sum it up, I can only view To sum it up, I can only view 5 out of 7 frames in prototype view. At first my 6th frame only showed elements that were on that frame iterations ago. I deleted those elements, copied the corrected frame and pasted it in a new frame with all the correct connections applied. Now nothing shows up for frames 6/7 when I prototype. I am very confused as I am somewhat new to figma.

5 out of 7 frames in prototype view. At first my 6th frame only showed elements that were on that frame iterations ago. I deleted those elements, copied the corrected frame and pasted it in a new frame with all the correct connections applied. Now nothing shows up for frames 6/7 when I prototype.

I have spoken to support who was not much help either. I have reset my cache, updated google chrome, removed old layers that I could find for frames 6/7, Copy and pasted on to new frames. Could somehow making my sticker-sheet have anything to do with this?

Here is a link to my project, I am focused on the Hi-Fi prototype page. The sticker sheet is on page 1 if interested

Hey! There is simply no interaction that connects the 6th and 7th frame to the flow. You have connections going from those frames, but none to them. Figma won’t include them in the flow because there is no way to reach them from the start of the flow.

1 Like

Wow, cant believe I missed that. Thank you so much!

No worries. I’m more shocked the support team didn’t see it. Consider checking the checkbox under my previous comment to mark your topic as solved.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.