Prototype flow description is just a white box?

Hi! I’ve added a description to one of my prototype flows yet when I view it in presentation mode it just appears as a white box. I can see what I wrote if I highlight the text…is this how it is supposed to be? Does anyone know why this is happening?

I have restarted Figma as well and it still happens. I am also on a PC, if that matters.

I am also having the same issue! It was absolutely fine yesterday & now I’m faced with a white box on all of my prototype descriptions.

Same here, I’m using a Mac and seeing this.

Same here - using a mac - was fine yesterday and today its showing the white box - the text is there though as you can highlight it - but no good need to see it - of all days for this to happen… I’m presenting today for which the stakeholders need the notes - hope this gets fixed ASAP

1 Like

I also have this issue. Yesterday worked fine and today I see this white box.
This issue happens to me on the desktop Mac app and in Chrome.

Same issue here on MacOS Monterrey + Desktop app

Same, here, when do we think this will be addressed? This bug makes sharing prototypes remotely challenging.

I’m experiencing the same issue, appears in the browser (chrome) as well as on mac app. It seems to come from that background property in the .ql-container, dunno if that helps:

2 Likes

I feel your pain, mines due tomorrow :sweat_smile: of course this would happen now

Hey All,

This is related to a service disruption that our team is aware of and already working on. We hope to have a fix soon.

4 Likes

All seems to be back to normal - wehey!!

I have now the same Issue with Mac on Safari, although it is solved.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.