Prototype doesn't load anymore, after the latest update

Yeah, I can confirm that it has been miraculously fixed. I can recall having some auto-save issues as well so it might be this was a server-side issue.

Having the same issues (apparently). Im trying to share a prototype for presentation and the person keeps reporting back that it just hangs on the loading screen and never gets them in.

I should mention also that it is an inherently large file, full of images (ex. exporting as a PDF yields a whopping 113 MB file).

That said, it loads in every browser of mine, incognito or not, but the person I’m trying to send it to is consistently met with the loading bar which freezes at the very end.

Hey @Andrew_Chan i commented below as well. I shared my file per the instructions. Will wait to hear from you!

I’m having the same issue! When I try to open prototype links in the browser, nothing loads and the screen is blank. At the same time, the prototype becomes blank in my figma app. Please fix!

This same exact thing is happening to me too. The prototype will load in the browser for some people, but for others (including myself) it just stays on the loading bar or goes blank (happening in both Chrome and Safari). And when it either gets stuck loading or goes blank in the browser, the prototype screen also goes blank in my Figma app. Please help quickly! There are many stakeholders who are currently not able to view my projects.

1 Like

Same with me. Sometimes the prototypes will start with a loading bar but get stuck. That makes the tool basically useless to me… I don’t really want to go back to PDF export…

Same here. I’m trying to load a simple 9-page prototype, but it just hangs on the loading screen forever. I’m using the Mac desktop app with the latest version. I even tried duplicating my file and removing all the pages except the one I am trying to view. Still wont open present mode.

I’m on a Mac and can’t load prototypes in Chrome. They open in Safari.

I am also experiencing this issue. Is there any way to fix this?

Thank you.

Having the same issue. Here’s what I tried:

  • Prototypes work fine in Safari
  • They work fine in Chrome Incognito mode

But not in normal Chrome.

Hi folks, I’m an engineer on the Prototyping team. It looks like this may be a separate issue to the one @Andrew_Chan addressed above.

@Johan_Lindqvist, @Claudia_Nunez and @dadler, (and others!) would you mind elaborating on what errors you’re experiencing? Hopefully, this can help us get to the bottom of it.

  • Is this happening on all prototypes, including new ones, or specific files?
  • If this is happening for some files, and not others, would you mind sharing the affected files with support-share@figma.com and either DMing me directly, or sending the file URLs to support@figma.com?

Hopefully, this will give us the information we need to find this bug!

Hi @Luca_Damasco

When I try to open a prototype link, fairly simple one, in a chrome browser it simply gets stuck on loading. It happens to all prototypes, regardless of complexity. And they all load perfectly fine in an incognito window.

I can’t share the files unfortunately as it is very client sensitive stuff I do for an agency as a freelancer and I’m not at liberty to share them.

I’m on the latest version of Chrome by the way. I also use Chrome with a Company managed Chrome profile. I have tried deactivating every Chrome plugin I have installed as well, one by one, and it does no difference. I have a sneaking suspicion it has something to do with Chrome settings related to it being a managed profile.


Seems as if Authentication is failing in the Console Logs of the browser. It loads when you launch the prototype link in an Incognito Window.

Logging out of Figma in chrome and then back in, did the trick here.

Is this fixed for you. I am also experiencing the same issue, many of the links are broken and are getting redirected to the first screen on the first page of my file.

(post deleted by author)

@Andrew_Chan wondering if there is a fix yet for the links that are automatically redirecting to the first page of the file? Not specific to a prototype, just selecting a frame and copying the link. When trying to access that link via a google doc, slack, etc. it redirects to the first screen of the file.

This is fixed for me now, @Boris_Peshev. Is yours working any better with the recent updates?

I have the exact problem when doing user testing in a user call on chrome today . This actually happened to us more than 5 times in the past. In the end, I need to share my screen to test with the user.