Figma Support Forum

Prototype "Change to" missing in Team mode ? ( Free Plan)

Hi,

I tried to use interactive component in my team project.
But the interaction “Change To” doesn’t appear at all.
However, the same interaction is enabled when I’m on “Draft” mode and I can use it.

Is it a bug or a Free Plan limitation ?

Hi!
It could be a bug if the checkbox for allowing the use of interactive components is checked in that file. Have you confirmed it is checked in the Prototype Tab?

I also have the Free Plan and have used interactive components in Team Projects.

Hi Ana !

And thank you for your answer.
I wasn’t aware of that checkbox.

However, I have to be part of the Beta to enable it.

I am experiencing the same problem. There is no “Change to” option when trying to create an Interactive Component and there is no checkbox in the Prototype tab to enable Interactive Components.

I am on an Organization Plan. Some team members can create Interactive Components, but I cannot.

Have you requested access to the beta version of Interactive Components?

Thank you @tank666, I think that is the issue. I sent a request this AM. Figma should make this more apparent, as I had no way to know I could sent the email request without searching for the option.