Prototipo con condicionales no funciona en mobile

Hola, he realizado un prototipo, le he asignado variables para realizar interacciones, en App Web todo funciona, pero cuando lo quiero probar en Mobile no responde como debería, rompe los estilos, cambia las interacciones. bien raro, no se si tenga algo que ver con no aguanta tantas condiciones, pero en APP WEB si funciona y respeta las funcionalidades
Alguien sabe esto por que sucede?, o como se puede solucionar?

Hey @Paula_Jimenez1, thank you for reaching out! Unfortunately, we do not offer support in Spanish, so I will continue in English.

Apologies if I have missed something, could you please confirm if your prototype works fine in the browser but not on the mobile app?

If this is your case can you let me know what mobile device you have? For best performance, we recommend that you use the latest version of your device’s operating system.

If you are having trouble using the Figma mobile app, we recommend the following:

  • Make sure you’re using a supported device. Find a guide to the Figma mobile app here.
  • Make sure you have selected a top-level frame to mirror to your mobile device.
  • Make sure you’re logged into both the desktop version and Figma mobile app under the same account. You may need to log out and sign in again to confirm.
  • If you’re running into issues while previewing, you may need to force quit the app and restart it on your device.
  • If problems persist, we recommend uninstalling the app and downloading it again. Find the Figma mobile app in the Apple App Store or Google Play Store.

Please let me know if this resolves your issue, happy to help out further.