Figma Support Forum

Plugins not accessible/updated from desktop app after installation (multiple accounts logged in)

Plugins not accessible/updated* from desktop app after installation (logged in with multiple accounts).

* not accessible/updated:

  1. Doesn’t show up in Plugins menu list
  2. Doesn’t show up on cmds + /

The workaround I’ve found is to go to Plugins > Manage Plugins and then it updates the plugins in the list and now accessible normally.

Does anyone else experience this? Is anyone using a workaround to help solve this?

I’ve noticed a delay on update (a while before it was instantaneous) so I just reload the page and they show up.

1 Like

I’m usually using the desktop mac app and sometimes it doesn’t load the plugin until the workaround I shared in the original post:

The workaround I’ve found is to go to Plugins > Manage Plugins and then it updates the plugins in the list and now accessible normally.

Is it normal to have to refresh/restart Figma every time I install a new plugin from the community? The plugin only seems to show when I do this.

I’m using the windows app.

1 Like

I having the same troubles with mac app

Hi guys, you just need to click on “Manage plugins” in the plugins panel and then your new plugin will appear.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

But my question is ‘why?’. Why wouldn’t it update automatically as we expect it to? :slight_smile: I thought there shouldn’t be a workaround for this. How would a new user know about this ‘hack’ for something that should be obvious?