My prototype has a lot of lag but a week ago it ran perfectly

A Figma document that I have been working on and was already finished a week ago with no performance problems, but when I viewed it today it had too much lag in the smart animate of a navigation bar.

Here you can see how the prototype worked until a week ago:

And in this link how it currently runs:

I also don’t think it is a memory usage problem since the document only uses 5%.
Captura de pantalla 2023-10-07 095803

What do you think is the problem that causes this? It also happens in both the desktop and browser versions.

1 Like

Hey Charlos, sorry to see this is happening!

What troubleshooting steps have you tried so far?

  • logging out and back in
  • un-installing and re-installing the desktop app
  • clearing your browser/desktop app’s cache

Here’s how to clear the desktop app cache on a Mac:

  1. Quit the Figma desktop app
  2. Open Terminal.app and enter the following command: rm -rf “$HOME/Library/Application Support/Figma/”{Desktop,DesktopProfile}
  3. Try opening the desktop app again

Here’s how to clear the desktop app cache on Windows:

  1. Close the Figma desktop app
  2. Open the Start menu, and paste in this, followed by enter: %APPDATA%\Figma
  3. In the window that opens, delete the Desktop and DesktopProfile folders if they exist
  4. Launch the desktop app again

Exact same issue, memory usage is fine. Did all of the steps to clear app cache but nothing works. I can no longer use Figma to prototype at this point

Hey @Angelina_Tjhung, sorry to hear that!

Is this happening with all files or only with a particular file?

It’s because of Display drivers update! Turning Off the “Background Application Max Frame Rate” option in Nvidia Control Panel fixed it for me.

CAn you tell, where is this option available?

1 Like

Hi! It’s in Nvidia Control Panel for me. Under “Manage 3D Settings”

where could you find the same on a Mac?

2 Likes