Figma Support Forum

Missing fonts / replace font dropdown won't react to keyboard

  1. Describe the problem your experiencing and how your idea helps solve this
    On the missing fonts panel, if I click the replace font dropdown for a font, I see a long list of installed fonts. I want to type a name, in order to avoid scrolling all the way down.
    The dropdown doesn’t seem to react when I type:

Screen Shot 2021-09-15 at 13.26.18

I’m running macOS with the desktop app. Is this normal or maybe it’s something on my end?

Hi @nacho,

I just tested typing a font name on my desktop app to bring me to a specific font on my end, & it’s working fine. Have you tried refreshing your app yet to see if that helps?

1 Like

oh… I actually imported the file again, same result. I moved around the window (I run figma on a secondary monitor) and now it seems to work fine :man_shrugging:
Thanks!

1 Like

Glad to hear it’s working fine, @Nacho! Feel free to let us know if you run into any further issues.

1 Like