Missing file? Not in deleted files

This has happened to me as well. I absolutely made this file myself and it now says I don’t have permission to view it. I have the URL still, how do I resolve this?

I didn’t delete it, and it’s not in deleted files in any of the teams, and not showing up under any search filters even though I have the exact file name.

I am facing the same issue and the solution is not working for. Nothing found in draft nor in Deleted files

This also happens to me after my desktop app suddenly logs me out for no reason. Can we do an autosave to a local copy of the file/document? It seems like one of the best solutions for this problem.

This just happened to me. I file that I am the owner of has disappeared and I have no idea how to find it.

Hey all, I have a different problem and that is that i have an extremely important file missing from Figma, that I worked on yesterday, and it’s not in deleted files but the difference from majority of you is that the file is not in my ownership. Dev who’s working with me on it [not their file] sent me a link and i can access the file but only with a view only option.

Did anyone have that happen with a file that wasn’t in their ownership? And did you manage to figure out what happened?

Thanks!

I am facing the same issue and the solution is not working for. Nothing found in draft nor in Deleted files… I am the owner of the file and I still have the link. I can’t find it anywhere!!! please help…

This just happened to me. Logged in to find file I was working on last night missing. Luckily found it in Drafts → Deleted → Created by anyone

Very scary bug!

2 Likes

This just happened to me! I don’t have any files that are older than 3 months old. And they’re not in deleted files either.

Very scary!!

This worked for me. God lawd that was scary haha

Omg, thank you so much! You are a saviour.

I have the same problem! I couldn’t find the file anywhere. I’ve tried everything. What shall I do now?!

This helped me, thanks. This bug is extremely dangerous.

I lost all my work. Just some loose ends left. Can’t find it in drafts deleted or via search. Note: login after a long time but account still there. So files should be there as well.
What to do?

I fixed mine. I saw that the file I worked months on disappeared. Then I realised that I had deleted my Team at the same time thinking I didn’t need it. So I went to the email “team has been deleted”, clicked “restore your team here” in the email and it came back.

1 Like

Hi. I’m facing the same issue with a former contractor. We can’t find the file in the “Deleted” sections, nor use the “from anyone” either.
I’ve transferred the ownership to my contractor, he didn’t delete the team or the file and we are not finding it anywhere.

Hello, I can’t find my files which are older than 9 months. I looked in the “delete” section and “created by anyone” and can’t find them either. Please help.

I have precisely the same issue. Months of work just gone. It’s not in the deleted tab either.

Was anybody able to retrieve the lost file? I experienced the same issue just a while ago.