Lost editing access to a file I am the owner of

I am one of two designers in a paid version of Figma and suddenly lost editing access to my Design System file, with neither myself or my co-worker revoking any access. I am the owner of the file and neither of us can figure out how to re-enable editing access. Is there any explanation as to why that is or how to regain access? It was working fine in the morning and then all of a sudden reloaded because of a ‘Figma update’. It is also the only file this has happened to, and one I need to work on urgently.

I have tried restarting the desktop app and have also tried getting my co-worker to re-invite my same email with editing access but nothing seems to be working.

Hi there,

I’m sorry to learn about your situation. For assistance, please contact our support team directly: https://help.figma.com/hc/en-us/requests/new. The support team will be able to investigate further. please ensure you use the email linked to your Figma account when reaching out.

Thanks,
Toku