Local fonts completely neglected, all of sudden

Hi community!
I have a problem with FigmaAgent on my browser Figma, it doesnt get my local fonts. But if I install the old version of Figma Font Helper, all fonts will work again, but then it is automatically updated to FigmaAgent and the fonts stop working.

Windows 10
Chrome browser

Hi! How did you turn off automatic updates old version of Figma Font Helper?

Where can I download old version Figma Agent for Windows?

https://desktop.figma.com/agent/win/FigmaAgent-114.4.0.exe

1 Like

+1, on Mac (11.5), Figma Desktop App.

I installed IBM Plex Sans, Mono, Serif on my Mac, restarted everything and still not seeing it in my list of fonts. Fonts show up in other apps. I can turn on Google Fonts in Figma and see their version of it but not the local version.

Edit: Also, this is in the wrong category. Hopefully a mod can recategorize.

Any news on the font problem? @Figma_Support we have lost two clients because of the delayed projects already… could not update the projects done months before!! Cant edit the designs that use local fonts!!!

4 Likes

I too would love to hear an update around this bug please @Figma_Support

I didn’t turn off I just pressed no whenever figma asked me to update or not. After weeks of my denial, for some unknown reason, it would automatically update itself without the font problem present.
I am not quite sure whether they actually solved the problem or it happens to be just my figma decided to stay calm until same thing happens again…

1 Like

Having the same problem. Please fix, Figma.

1 Like

(post deleted by author)

Still the bug is not resolved by figma developers.

image

Same issue here. Suddenly this morning locally installed OTF Fonts like Museo Sans missing . Not sure which other fonts missing as well. Worked fine yesterday. There was some automatic Windows update last night. Maybe there is a connection?
(Windows 10, Figma Desktop App.)